Dismiss Notice
I hate the colors. What do I do?

At the far bottom of the page, on the left, is a menu or link that says, "Forum Default." Click on that and choose a different Style.

Maintenance on Tuesday, October 24th.

Discussion in 'Forum Problem Reports' started by pete, Oct 21, 2017.

  1. pete

    pete Brassica Oleracea Staff Member Administrator

    Joined:
    Dec 26, 2007
    Messages:
    10,751
    Likes Received:
    467
    I will be doing site maintenance on October 24th. The main reason is to fix the album links that have disappeared. Expect some outages. Make sure you save any new posts you make. You might need to repost them.

    * This is dependent on how medicated I am
    * This is dependent on other work around my house
     
    Tags:
  2. pete

    pete Brassica Oleracea Staff Member Administrator

    Joined:
    Dec 26, 2007
    Messages:
    10,751
    Likes Received:
    467
    So,

    * I fixed the problem with banner messages ("Notices") not being displayed. Time consuming, but simple: disable each installed extension and test. Works now? Nope. Disable next extension and test. Works now? Nope. Continue until you get a "Yup," then turn on the extensions you turned off.
    * The problem with the Album "link" is twofold: definitely affected by the extensions problem, but it also seems that several of our Styles ("color combinations") are broken: there's a link, but no drop down for Media or there's not even a link. I've currently reset the default Style to one that works. The main reason for this is because people that haven't logged in yet won't see the albums. So, if you hate the color scheme, go to the waaaay bottom left of the screen where it (probably) says "Graphite (Gray)." Click and select a different Style.

    I'm working on it. No time estimate for repair.
     
    TrueTone likes this.
  3. pete

    pete Brassica Oleracea Staff Member Administrator

    Joined:
    Dec 26, 2007
    Messages:
    10,751
    Likes Received:
    467
    Well, that's semi-done. 2.5 hours.

    * The old forum default style does display a link to Albums, again. You do have to log in to see it. Hey, benefit of being a member. (It works properly in any of the Graphite styles.)
    * I *think* I can get a couple of the "Elegance" themes working again, such as Jim's favorite green one. I think I'm going to take a break for awhile, though.

    I'm not going to devote too much time to this, as XenForo is now on 2.0 beta 7. That's pretty close to "almost ready for prime time." I don't want to spend too much time or money on styles 'n' such when they'll be obsolete in a couple months. But, hey, it's working.

    FWIW, I'm currently using a free style called FontAwesome. It's pretty ... nice. :p
     
    TrueTone likes this.
Our staff's websites:


Loading...