Results 1 to 7 of 7
  1. #1
    Join Date
    Dec 2007
    Location
    Phoenix, AZ USA
    Posts
    8,609
    Thanks
    39
    Thanked 89 Times in 73 Posts

    Default Oh Noes! My Post/Thread Says Its Being Sent to the Moderation Queue!

    Because I'm not able to be around here as much as I used to, I've been using a new plugin to validate new users, control registrations and watch posts for spam. It has been a bit overly enthusiastic in a few cases.

    The main things it's supposed to ...

    * Check an IP against an IP blacklist and not let folks with those IPs register.
    * Check posts for spam.

    Now, the plugin's definition of spam is if someone has less than 20 posts and posts a link to an eBay ad or something similar. What it has done is if you're quoting someone with less than 20 posts AND respond with an eBay link, it throws the post in the moderation queue for me to approve or deny. IMO, it's either a bug in the plugin or it's just being overly enthusiastic.

    SO, if your thread/post is being sent to the "moderation queue," it is not being deleted. It's just filed away for review. Don't try to repost because that post will ALSO get thrown in the moderation queue and I won't know which post is supposed to be approved.

    So, put up with it for a bit. E-mail or PM me if it happens too often, otherwise I'll just check the moderation queue at random during the day.

    I'll check to see if I can tweak the plugin's settings a bit, but that won't be until much later today.

    Yes, I'm the Artist Formerly Known as Saxpics.

    Check out my photoblog! Latest article: October 6, 2013, "The Eye (Brows) Have It."

  2. #2
    Join Date
    Dec 2007
    Location
    Phoenix, AZ USA
    Posts
    8,609
    Thanks
    39
    Thanked 89 Times in 73 Posts

    Default

    Tweaked, slightly. There was only one further post in the mod queue. I'll see if there are any further issues tomorrow!

    Yes, I'm the Artist Formerly Known as Saxpics.

    Check out my photoblog! Latest article: October 6, 2013, "The Eye (Brows) Have It."

  3. #3
    Join Date
    Mar 2008
    Location
    Zurich, Switzerland
    Age
    50
    Posts
    1,438
    Thanks
    3
    Thanked 13 Times in 11 Posts

    Default

    ah, that explains.
    Interestingly this doesn't seem to happen with replies to posts but only with new threads.
    Maybe the stats were reset during the migration? (eg less than 20 posts since the migration?)
    Ben

  4. #4
    Join Date
    Dec 2007
    Location
    Phoenix, AZ USA
    Posts
    8,609
    Thanks
    39
    Thanked 89 Times in 73 Posts

    Default

    The amount of posts stat hasn't been reset. At the moment, I see you have 1337 posts, which is extremely 1337. (The # of posts is in a database table and there is a tool to set the number to anything you want, but you became 1337 naturally.)

    There were some stats reset, only because their totals were kept in plugins/mods that we couldn't transfer to the new software version, such as the number of times you've "thank"ed someone and someone "thank"ed you.

    FWIW, I think there were four people who had problems. Of those posters, three of four were replies to folks that had less than 20 posts. I could even accept the possibility that because spam/IPs are checked by a third party (http://projecthoneypot.org), that the the third party had an outage. In any event, I haven't seen any posts in the moderator queue since my minor tweak and there were about 5 new posts since, one of which was a new thread. I'll keep checking at random downtime (for me) during the day.

    Yes, I'm the Artist Formerly Known as Saxpics.

    Check out my photoblog! Latest article: October 6, 2013, "The Eye (Brows) Have It."

  5. #5
    Join Date
    Dec 2007
    Location
    Phoenix, AZ USA
    Posts
    8,609
    Thanks
    39
    Thanked 89 Times in 73 Posts

    Default

    Gandalfe reminded me about this, today.

    We've got some stats about this plugin on the main forum page, way at the bottom. The question I think of is, "What about the false positive rate?"

    Short answer is, "I dunno, but not too many." A longer answer is, "I haven't kept track, but it's maybe two a week." So, for posts, let's call it 8 weeks since I installed the plugin. Stats say 16 posts out of the current 40 total. That's 40%. However, you that's out of the posts tagged as spam. We've had probably 800 posts in that time, so 16 out of 800 is 2% (if I'm doing my math right).

    How about spambots registering? During the past two months, I've had to manually ban two spambots. So, that's 2 of 14 total, which is 14%, which is about the same percentage of *all* registrations. That's ... decent.

    Yes, I'm the Artist Formerly Known as Saxpics.

    Check out my photoblog! Latest article: October 6, 2013, "The Eye (Brows) Have It."

  6. #6
    Join Date
    Jan 2008
    Location
    Houston TX suburbs
    Posts
    2,277
    Thanks
    0
    Thanked 52 Times in 47 Posts

    Default

    In the recent past, I've attempted to register for a website/blog that has as its subject a new car that we've just acquired. I became curious when the registration request took a long time, so I returned to the site to see if there was a way to contact them outside of the registration procedure.

    While I did not find a way to communicate with them, I did take the time to browse the site as a guest while I was there. And, that's when I found out why they never bothered to get back to me.

    Apparently, the place is abandoned, since it is overrun with spam postings. Not one of them, not a dozen of them, but literally hundreds of them, all on bizarre topics and with no logical pattern to the stuff at all.

    One of them read something along the lines of an opening non-specific to the website (but innocuous), followed by some nonsensical text, and then a pitch for a product. Each pitch was different, and there was no apparent way to order whatever they were trying to shill for.

    In any event, their efforts put paid to what appeared to be a nice little website. But, of the hundreds of postings to the place, only about twenty or so appeared to be of genuine Toyota/Scion iQ content, with the rest being spammesque garbage.

    What I don't understand is why they bother to do this if there is no way to purchase their putative products...

  7. #7
    Join Date
    Dec 2007
    Location
    Phoenix, AZ USA
    Posts
    8,609
    Thanks
    39
    Thanked 89 Times in 73 Posts

    Default

    Quote Originally Posted by SOTSDO View Post
    What I don't understand is why they bother to do this if there is no way to purchase their putative products...
    You're being logical again ....

    One of the reasons you see spam for something without a link can easily be because the forum might strip links -- and I can think of at least three ways of configuring this forum's software to do that. However, it could easily be that the person coding the spambot just forgot .

    Yes, I'm the Artist Formerly Known as Saxpics.

    Check out my photoblog! Latest article: October 6, 2013, "The Eye (Brows) Have It."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jump to new post in thread icon
    By Carl H. in forum Suggestion Box
    Replies: 8
    Last Post: 09-03-2013, 11:57 PM
  2. Pre-moderation on the WF ?
    By Jacques5646 in forum Forum Rules
    Replies: 10
    Last Post: 03-10-2013, 11:10 AM
  3. Replies: 3
    Last Post: 12-28-2012, 04:25 AM
  4. Threads Going into Moderation ...
    By pete in forum Forum Problem Reports
    Replies: 0
    Last Post: 02-18-2010, 05:00 AM
  5. Can We Get A C Sop Post?
    By pete in forum C Soprano
    Replies: 31
    Last Post: 01-15-2010, 05:25 PM

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!
SEO Blog

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •