Dismiss Notice
I hate the colors. What do I do?

At the far bottom of the page, on the left, is a menu or link that says, "Forum Default." Click on that and choose a different Style.

The Upgrade Thread

Discussion in 'New Forum Stuff' started by Ed, May 1, 2008.

  1. Obviously I missed something --or, more likely didn't understand. Please explain, and keep it very simple. I'm technically stupid.
     
  2. Gandalfe

    Gandalfe Admin and all around good guy. Staff Member Administrator

    Wasn't this your other complaint?
     
  3. Yes, that was my other complaint. As configured on the test site, the type in the posting/editing box is too small. A real PITA to use.
     
  4. Gandalfe

    Gandalfe Admin and all around good guy. Staff Member Administrator

    So it's still too small on the WF test site. 'kay, thanks.
     
  5. pete

    pete Brassica Oleracea Staff Member Administrator

    1. Log on to the WF.
    2. Press the END key on your keyboard -- or scroll all the way down.
    3. In the extreme lower left of the screen, there is a drop-down box. On this (3.8.4) forum, it says, probably "--Default Style". On the new (4.0.1) forum, it probably says "--vb4 Default Style".

    (See attached pictures.)

    4. Choose a different style from the drop-down.

    If you still can't find the feature or choose a style, PM me, post here or e-mail. I can edit your profile to change it to a different style.
     
  6. pete

    pete Brassica Oleracea Staff Member Administrator

    The text in the editing box has changed font families, from Verdana (3.8.4 default) to Arial (4.0.1 default) and because all the styles I have loaded are more-or-less based on the new vBulletin default, there's not much change, although the text tends to "look" bigger in some of the Styles -- optical illusion.

    For the sticklers out there, the point size has NOT changed between 3.8.4 and 4.0.1, just the family.

    The easiest solution, because I don't have a Style yet uploaded that makes the text big enough for you, is to hit the SIZES menu and choose a bigger number before you start typing.

    I'll see if I can find a Style for you that does have bigger text and I'll also ask vBulletin if there's a way to change the setting for one person. However, I'd be willing to bet that they'd say to change the font setting in your browser (yes, you can do this -- you can also screw up your browser, too) or the fonts and/or resolution for your monitor.

    FWIW, I (or an administrator) can globally change the font size. However, it may not work properly for styles that aren't based on vBulletin's default style, which would be bad.
     
  7. That doesn't seem to affect the size of type as the reply is typed. ???
     
  8. pete

    pete Brassica Oleracea Staff Member Administrator

    Yes, it does :)

    As I tried, here. All I did was hit the "Post Reply" button. On this forum (3.8.4), the "Edit" button doesn't bring up the full dialog box with the font size selection, unless you hit the "Go Advanced" button. The 4.0.1 forum has the font size drop-down for "Edit" (arguably an improvement).

    Please try again. If it doesn't work for you, PM with your password and I'll check your account. Please also mention what browser you're using and what version (Generally, Help > About on a PC and Apple Menu > About on a Mac).
     
  9. Pete, it changes the size of type when you post your reply. But when you are composing the reply the type remains small. The type in the new format is a stretch to read while you are doing the entry.

    Or am I missing something?

    Added: Pete, to clarify, I'm trying to get larger type as I compose the reply, not as the reply is posted. I can't easily read what I have typed until I hit the post reply. After the reply is posted, the size as now set by the forum is fine. SOTW also has gotten some comments about this.
     
  10. pete

    pete Brassica Oleracea Staff Member Administrator

    Please shoot me that PM with that password and browser info.

    The really, really big text was posted as I typed, not after I posted. It is possible that there's a problem with your account or something else, but I really need to check it AS you.

    Of course, I can just reset your password on the 4.0.1 forum ....
     
  11. pete

    pete Brassica Oleracea Staff Member Administrator

    Oooh. That was fun, too.

    I think I changed the edit/reply font size for JUST the "d247 Simple Black" style, so you don't have to do anything.

    --> Note that unless you change the font/size, it'll still post in the forum default size. This is just a reply/edit change.

    1. retread, I modified your account on the new forum so you have that style as a default.
    2. If anyone else wants to play with it, go for it and just choose that style.

    Please report any problems, especially things that don't work right.

    BTB, I should be able to choose different fonts/sizes, too, so if you don't like it, as is, I might be able to use something else.
     
  12. Pete, PM sent.
     
  13. pete

    pete Brassica Oleracea Staff Member Administrator

    Ah! retread has Safari! My change didn't work in Safari! And the Size menu doesn't work the same way in Safari! Must investigate.
     
  14. pete

    pete Brassica Oleracea Staff Member Administrator

    OK, THAT works. Safari seems to be a problem child.

    Try it again. Again, I only did it for the "d247 Simple Black" style.

    (It looks REALLY big for anything other than Safari. For Safari it just looks "acceptably big".)

    Please note that I used Safari for PC, not Mac.
     
  15. OK, I tried the new version in Firefox. Nice draft type size, about the same as the forum posts. But could not use the bold or italics, or change type size (or, I suppose, any other calls).

    I knew MS would get their revenge for choosing a Mac.
     
  16. pete

    pete Brassica Oleracea Staff Member Administrator

    I'm gonna have to try it on the Mac. It DOES work on the PC. Unfortunately, my Mac's at work (Intel Aluminum 24", 10.5.8 -- I'm not getting a 27", but we have a few).

    I'll also be trying with your account, so if you suddenly can't log into the test forum tomorrow, that's the reason. Unless you PM me your password.

    Try it again in Safari and make sure you have the "d247 Simple Black" theme selected.
     
  17. It's working now! Thanks!
     
  18. pete

    pete Brassica Oleracea Staff Member Administrator

    Good. I'm happy. Thanks.

    Notes to self:

    * Enable Enhanced Attachment Uploading: Turn OFF.
    * Make sure I make a style like the above with some of the settings in http://www.vbulletin.com/forum/show...sed-in-Quick-Reply-and-Edit-Post-is-too-small.
    * Check out the THREADED mode.

    BTB, retread, I did see that the 4.0.2 update is supposed to fix problems with displaying in Safari, so I'll try to test that. Otherwise, we do have the solution I came up with!
     
  19. pete

    pete Brassica Oleracea Staff Member Administrator

  20. pete

    pete Brassica Oleracea Staff Member Administrator

    Added several new themes, including one specifically for mobile devices (called Mobile). That one works really nice on my iPhone. I should try it on my Crackeberry ....

    Yo, Jim! Try it on your Zune!
     
Our staff's websites: